ghostlyhost - Landing Page 403 Error – Incident details

All systems operational

Landing Page 403 Error

Resolved
Partial outage 90 %
Started 9 days agoLasted about 1 hour

Affected

Landing Page

Partial outage from 2:30 PM to 3:04 PM, Operational from 3:04 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    During an upgrade to our landing page cloudflare partially cached the page resulting in users receiving an extremely broken site. This issue has been resolved and we will further be monitoring.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.